QID 317122

QID 317122: Cisco Webex Meetings Server Apache Log4j Vulnerability (CSCwa47283)

This bug has been filed to evaluate the product Cisco Webex Meetings Server against the vulnerability in the Apache Log4j Java library disclosed on December 9th, 2021.

Cisco has reviewed Cisco Webex Meetings Server and concluded that it contains a vulnerable version of Apache Log4j and is affected by the following vulnerability:

Affected Products
Cisco Webex Meetings 3.0
Cisco Webex Meetings 4.0

Successful exploitation could compromise Confidentiality, Integrity and Availability of the system.

  • CVSS V3 rated as Critical - 10 severity.
  • CVSS V2 rated as Critical - 9.3 severity.
  • Solution

    Customers are advised to refer to CSCwa47283 for more information.

    CVEs related to QID 317122

    Software Advisories
    Advisory ID Software Component Link