QID 352835

Date Published: 2021-09-20

QID 352835: Amazon Linux Security Advisory for php-pear: ALAS2-2021-1708

In archive_tar before 1.4.14, symlinks can refer to targets outside of the extracted archive, a different vulnerability than( CVE-2020-36193. (
( CVE-2021-32610)



Note: The preceding description block is extracted directly from the security advisory. Using automation, we have attempted to clean and format it as much as possible without introducing additional issues.

Allows unauthorized disclosure of information; allows unauthorized modification; allows disruption of service.

  • CVSS V3 rated as High - 7.1 severity.
  • CVSS V2 rated as Medium - 3.6 severity.
  • Solution
    Please refer to Amazon advisory: ALAS2-2021-1708 for affected packages and patching details, or update with your package manager.
    Vendor References

    CVEs related to QID 352835

    Software Advisories
    Advisory ID Software Component Link
    ALAS2-2021-1708 Amazon Linux 2 URL Logo alas.aws.amazon.com/AL2/ALAS-2021-1708.html