QID 376230

Date Published: 2022-01-13

QID 376230: Dell EMC NetWorker Apache Log4j multiple Remote Code Execution (RCE) Vulnerabilities (DSA-2021-280)

Dell EMC NetWorker is a suite of enterprise level data protection software that unifies and automates backup to tape, disk-based, and flash-based storage media across physical and virtual environments for granular and disaster recovery.

Affected Version:
Dell EMC NetWorker Server 19.5.x
Fixed Version
Dell EMC NetWorker Server 19.5.0.5

QID Detection Logic (Authenticated):
This QID check Windows registry to see if vulnerable version of Dell EMC NetWorker is installed.

Apache Log4j remote code execution vulnerability that may be exploited by malicious users to compromise the affected system Dell EMC NetWorker Server.

  • CVSS V3 rated as Critical - 10 severity.
  • CVSS V2 rated as Critical - 9.3 severity.
  • Solution
    Further information can be obtained from DSA-2021-280

    CVEs related to QID 376230

    Software Advisories
    Advisory ID Software Component Link
    DSA-2021-280 URL Logo www.dell.com/support/kbdoc/en-in/000194541/dsa-2021-280-dell-emc-networker-security-update-for-apache-log4j-remote-code-execution-vulnerability-cve-2021-44228