QID 376233

Date Published: 2022-01-12

QID 376233: Adobe Security Update for Adobe Acrobat and Adobe Reader (APSB22-01)

Adobe Reader and Acrobat are applications for handling PDF files. Adobe Reader and Acrobat are prone to multiple vulnerabilities that could potentially allow an attacker to take control of an affected system.

Affected Versions:
Acrobat DC Continuous 21.007.20099 and earlier versions(Windows )
Acrobat Reader DC Continuous 21.007.20099 and earlier versions (Windows)
Acrobat DC Continuous 21.007.20099 and earlier versions(MacOS)
Acrobat Reader DC Continuous 21.007.20099 and earlier versions (MacOS )
Acrobat 2020 Classic 2020, 20.004.30017 and earlier versions (Windows and macOS)
Acrobat Reader 2020 Classic 2020,20.004.30017 and earlier versions (Windows and macOS)
Acrobat 2017 Classic 2017, 17.011.30204 and earlier version (Windows and macOS)
Acrobat Reader 2017 Classic 2017, 17.011.30204 and earlier version (Windows and macOS)

QID Detection Logic (Authenticated):
This QID looks for the vulnerable version of Acrobat.dll, AcroRd32.dll, and nppdf32.dll files.

An attacker could exploit this vulnerability to compromise Confidentiality, Integrity and/or Availability.

  • CVSS V3 rated as Critical - 9.8 severity.
  • CVSS V2 rated as High - 6.8 severity.
  • Solution

    Adobe has released fix to address this issue. Customers are advised to refer to APSB22-01 for updates pertaining to this vulnerability.

    Software Advisories
    Advisory ID Software Component Link
    APSB22-01 URL Logo helpx.adobe.com/security/products/acrobat/apsb22-01.html