QID 501709

Date Published: 2022-06-27

QID 501709: Alpine Linux Security Update for webkit2gtk

Alpine Linux has released a security update for webkit2gtk to fix the vulnerabilities.

Affected versions:
Alpine Linux 3.13
Alpine Linux 3.14
Alpine Linux 3.15
Alpine Linux 3.16


Affected Package versions prior to 2.30.3-r0.

Successful exploitation of this vulnerability could lead to a security breach or could affect integrity, availability, and confidentiality.

  • CVSS V3 rated as Critical - 8.8 severity.
  • CVSS V2 rated as High - 6.8 severity.
  • Solution
    Refer to Alpine Linux advisory webkit2gtk for updates and patch information.
    Vendor References

    CVEs related to QID 501709

    Software Advisories
    Advisory ID Software Component Link
    webkit2gtk-2.30.3-r0 Alpine Linux URL Logo security.alpinelinux.org/srcpkg/webkit2gtk