QID 501784

Date Published: 2022-06-28

QID 501784: Alpine Linux Security Update for squashfs-tools

Alpine Linux has released a security update for squashfs-tools to fix the vulnerabilities.

Affected versions:
Alpine Linux 3.14
Alpine Linux 3.15
Alpine Linux 3.16


Affected Package versions prior to 4.5-r1.

Successful exploitation of this vulnerability could lead to a security breach or could affect integrity, availability, and confidentiality.

  • CVSS V3 rated as Critical - 8.1 severity.
  • CVSS V2 rated as Medium - 5.8 severity.
  • Solution
    Refer to Alpine Linux advisory squashfs-tools for updates and patch information.
    Vendor References

    CVEs related to QID 501784

    Software Advisories
    Advisory ID Software Component Link
    squashfs-tools-4.5-r1 Alpine Linux URL Logo security.alpinelinux.org/srcpkg/squashfs-tools