QID 502647

Date Published: 2023-01-23

QID 502647: Alpine Linux Security Update for pkgconf

Alpine Linux has released a security update for pkgconf to fix the vulnerabilities.

Affected versions:
Alpine Linux 3.15
Alpine Linux 3.16


Affected Package versions prior to 1.8.1-r0.

Successful exploitation of this vulnerability could lead to a security breach or could affect integrity, availability, and confidentiality.

  • CVSS V3 rated as Medium - 5.5 severity.
  • CVSS V2 rated as Medium - 5.4 severity.
  • Solution
    Refer to Alpine Linux advisory pkgconf for updates and patch information.
    Vendor References

    CVEs related to QID 502647

    Software Advisories
    Advisory ID Software Component Link
    pkgconf-1.8.1-r0 Alpine Linux URL Logo security.alpinelinux.org/srcpkg/pkgconf