QID 670412

Date Published: 2021-06-29

QID 670412: EulerOS Security Update for ruby (EulerOS-SA-2021-1987)

Euler has released a security update for ruby to fix the vulnerabilities.

Affected OS: EulerOS V2.0SP8

An arbitrary attacker may exploit this vulnerability to compromise the system.

  • CVSS V3 rated as High - 7.5 severity.
  • CVSS V2 rated as Medium - 5 severity.
  • Solution
    The Vendor has released a security update to fix the vulnerability. For more information please visit EulerOS-SA-2021-1987

    CVEs related to QID 670412

    Software Advisories
    Advisory ID Software Component Link
    EulerOS-SA-2021-1987 URL Logo developer.huaweicloud.com/ict/en/site-euleros/euleros/security-advisories/EulerOS-SA-2021-1987