QID 710013

Date Published: 2021-05-05

QID 710013: Gentoo Linux WebkitGTK+ Multiple Vulnerabilities (GLSA 202104-03)

Gentoo Linux is a Linux distribution

Multiple vulnerabilities have been found in WebkitGTK+, the worst of which could result in the arbitrary execution of code.

Affected Package: - net-libs/webkit-gtk

Affected version: Prior to 2.30.6

Note: The preceding description block is extracted directly from the security advisory. Using automation, we have attempted to clean and format it as much as possible without introducing additional issues.

This vulnerability could be exploited to gain access to sensitive information also use this vulnerability to change contents or configuration on the system. Additionally this vulnerability can also be used to cause a denial of service in the form of interruptions in resource availability.

  • CVSS V3 rated as Critical - 9.8 severity.
  • CVSS V2 rated as High - 7.5 severity.
  • Solution
    The Vendor has released security update to fix the vulnerability. For more information please visit 202104-03
    Vendor References
    Software Advisories
    Advisory ID Software Component Link
    202104-03 URL Logo security.gentoo.org/glsa/202104-03