QID 710718

Date Published: 2023-05-04

QID 710718: Gentoo Linux Vim, gVim Multiple Vulnerabilities (GLSA 202305-16)

Gentoo has released a security update for vim, gvim to fix the vulnerabilities.

Successful exploitation of this vulnerability could lead to a security breach or could affect integrity, availability, and confidentiality.

  • CVSS V3 rated as Critical - 9.8 severity.
  • CVSS V2 rated as High - 6.8 severity.
  • Solution
    Refer to Gentoo security advisory GLSA 202305-16 for updates and patch information.
    Vendor References
    Software Advisories
    Advisory ID Software Component Link
    GLSA 202305-16 Gentoo URL Logo security.gentoo.org/glsa/202305-16