QID 750847

Date Published: 2021-07-20

QID 750847: OpenSUSE Security Update for the Linux Kernel (openSUSE-SU-2021:2409-1)

OpenSUSE has released a security update for the Linux Kernel to fix the vulnerabilities.

Affected Products:
openSUSE Leap 15.3


Successful exploitation of this vulnerability allows any unprivileged user to gain root privileges on the vulnerable host.

  • CVSS V3 rated as High - 7.8 severity.
  • CVSS V2 rated as High - 7.2 severity.
  • Solution
    Upgrade to the latest packages which contain a patch. To install this OpenSUSE Security Update use YaST online_update. Alternatively you can run the command listed for your product.

    To install packages using the command line interface, use the command "yum update".

    Refer to SUSE security advisory openSUSE-SU-2021:2409-1 to address this issue and obtain further details.

    CVEs related to QID 750847

    Software Advisories
    Advisory ID Software Component Link
    openSUSE-SU-2021:2409-1 URL Logo lists.opensuse.org/archives/list/[email protected]/thread/PZY5AYK3E4EZBBTJOQXWCMRDFFYLM6EB/