QID 751534

Date Published: 2021-12-27

QID 751534: OpenSUSE Security Update for log4j (openSUSE-SU-2021:4118-1)

OpenSUSE has released a security update for log4j to fix the vulnerabilities.

Affected Products:
openSUSE Leap 15.3

This vulnerability can also be used to cause a limited denial of service in the form of interruptions in resource availability.

  • CVSS V3 rated as Medium - 5.9 severity.
  • CVSS V2 rated as Medium - 4.3 severity.
  • Solution
    Refer to openSUSE security advisory openSUSE-SU-2021:4118-1 for updates and patch information.

    CVEs related to QID 751534

    Software Advisories
    Advisory ID Software Component Link
    openSUSE-SU-2021:4118-1 OpenSuse URL Logo lists.opensuse.org//archives/list/[email protected]/thread/NGNGOILLVCJD7VSJJU7BEDG6ERFOONG6/