QID 751576

Date Published: 2022-01-03

QID 751576: OpenSUSE Security Update for log4j (openSUSE-SU-2022:0002-1)

OpenSUSE has released a security update for log4j to fix the vulnerabilities.

Affected Products:
openSUSE Leap 15.2

This vulnerability could be exploited to gain remote access to sensitive information and execute commands.

  • CVSS V3 rated as High - 6.6 severity.
  • CVSS V2 rated as High - 6 severity.
  • Solution
    Refer to openSUSE security advisory openSUSE-SU-2022:0002-1 for updates and patch information.

    CVEs related to QID 751576

    Software Advisories
    Advisory ID Software Component Link
    openSUSE-SU-2022:0002-1 OpenSuse URL Logo lists.opensuse.org//archives/list/[email protected]/thread/YBITTL424FAEN3BI2PM3NGBMPREUS3P4/