Known Vulnerabilities for products from Advanced Access Manager Project

Listed below are 4 of the newest known vulnerabilities associated with the vendor "Advanced Access Manager Project".

These CVEs are retrieved based on exact matches on listed vendor information (CPE data) as well as a keyword search to ensure the newest vulnerabilities with no officially listed vendor information are still displayed.

Data on known vulnerable products is also displayed based on information from known CPEs, each product links to its respective vulnerability page.

Known Vulnerabilities

CVE Shortened Description Severity Publish Date Last Modified
CVE-2021-24830 The Advanced Access Manager WordPress plugin before 6.8.0 does not escape some of its settings when outputting them, allowing... 4.8 - MEDIUM 2021-11-23 2021-11-24
CVE-2020-35935 The Advanced Access Manager plugin before 6.6.2 for WordPress allows privilege escalation on profile updates via the aam_user... 8.8 - HIGH 2021-01-01 2021-07-21
CVE-2020-35934 The Advanced Access Manager plugin before 6.6.2 for WordPress displays the unfiltered user object (including all metadata) up... 4.3 - MEDIUM 2021-01-01 2021-07-21
CVE-2014-6059 WordPress Advanced Access Manager Plugin before 2.8.2 has an Arbitrary File Overwrite Vulnerability 7.2 - HIGH 2020-01-13 2020-01-24

Known software with vulnerabilities from Advanced Access Manager Project

Type Vendor Product Version
ApplicationAdvanced Access Manager ProjectAdvanced Access Manager1.0

Popular searches for "Advanced Access Manager Project"