Known Vulnerabilities for products from Akamai

Listed below are 5 of the newest known vulnerabilities associated with the vendor "Akamai".

These CVEs are retrieved based on exact matches on listed vendor information (CPE data) as well as a keyword search to ensure the newest vulnerabilities with no officially listed vendor information are still displayed.

Data on known vulnerable products is also displayed based on information from known CPEs, each product links to its respective vulnerability page.

Known Vulnerabilities

CVE Shortened Description Severity Publish Date Last Modified
CVE-2021-40683 In Akamai EAA (Enterprise Application Access) Client before 2.3.1, 2.4.x before 2.4.1, and 2.5.x before 2.5.3, an unquoted pa... 7.8 - HIGH 2021-10-04 2021-10-12
CVE-2019-18847 Enterprise Access Client Auto-Updater allows for Remote Code Execution prior to version 2.0.1. 9.8 - CRITICAL 2020-08-26 2020-09-01
CVE-2019-11011 Akamai CloudTest before 58.30 allows remote code execution. 9.8 - CRITICAL 2019-06-21 2019-06-23
CVE-2016-10157 Akamai NetSession 1.9.3.1 is vulnerable to DLL Hijacking: it tries to load CSUNSAPI.dll without supplying the complete path. ... 9.8 - CRITICAL 2017-01-23 2017-02-07
CVE-2008-1770 CRLF injection vulnerability in Akamai Download Manager ActiveX control before 2.2.3.6 allows remote attackers to force the d... 9.3 - HIGH 2008-06-04 2018-10-11

Known software with vulnerabilities from Akamai

Type Vendor Product Version
ApplicationAkamaiCloudtest58.30
ApplicationAkamaiEnterprise Application Access-
ApplicationAkamaiKona Site Defender Service-
ApplicationAkamaiNetsession1.9.3.1

Popular searches for "Akamai"

AKAM

finance.yahoo.com/quote/AKAM?.tsrc=applewf

Stocks Stocks om.apple.stocks AKAM Akamai Technologies, Inc. High: 106.92 Low: 105.05 Closed 105.38 2&0 b3c523e0-1d66-441f-475a-fc296c22297c:st:AKAM :attribution