Known Vulnerabilities for products from Coder

Listed below are 2 of the newest known vulnerabilities associated with the vendor "Coder".

These CVEs are retrieved based on exact matches on listed vendor information (CPE data) as well as a keyword search to ensure the newest vulnerabilities with no officially listed vendor information are still displayed.

Data on known vulnerable products is also displayed based on information from known CPEs, each product links to its respective vulnerability page.

Known Vulnerabilities

CVE Shortened Description Severity Publish Date Last Modified
CVE-2022-34768 Supersmart.me - Walk Through Performing unauthorized actions on other customers. Supersmart.me has a product designed to cond... 7.5 - HIGH 2022-08-05 2022-08-05
CVE-2021-42648 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 6.1 - MEDIUM 2022-05-11 2022-05-20
CVE-2021-3810 code-server is vulnerable to Inefficient Regular Expression Complexity 7.5 - HIGH 2021-09-17 2022-07-29
CVE-2018-19886 An invalid memory address dereference was discovered in the huffcode function (libfaac/huff2.c) in Freeware Advanced Audio Co... 5.5 - MEDIUM 2018-12-06 2022-08-11

Popular searches for "Coder"