Known Vulnerabilities for products from Jflyfox

Listed below are 10 of the newest known vulnerabilities associated with the vendor "Jflyfox".

These CVEs are retrieved based on exact matches on listed vendor information (CPE data) as well as a keyword search to ensure the newest vulnerabilities with no officially listed vendor information are still displayed.

Data on known vulnerable products is also displayed based on information from known CPEs, each product links to its respective vulnerability page.

Known Vulnerabilities

CVE Shortened Description Severity Publish Date Last Modified
CVE-2021-42242 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 9.8 - CRITICAL 2022-05-05 2022-05-12
CVE-2021-40639 Improper access control in Jfinal CMS 5.1.0 allows attackers to access sensitive information via /classes/conf/db.properties&... 7.5 - HIGH 2021-09-15 2022-07-12
CVE-2021-37262 JFinal_cms 5.1.0 is vulnerable to regex injection that may lead to Denial of Service. 7.5 - HIGH 2021-12-16 2021-12-20
CVE-2020-19155 Improper Access Control in Jfinal CMS v4.7.1 and earlier allows remote attackers to obtain sensitive information and/or execu... 8.8 - HIGH 2021-09-15 2022-10-26
CVE-2020-19154 Improper Access Control in Jfinal CMS v4.7.1 and earlier allows remote attackers to obtain sensitive information via the 'Fil... 6.5 - MEDIUM 2021-09-15 2022-07-12
CVE-2020-19151 Command Injection in Jfinal CMS v4.7.1 and earlier allows remote attackers to execute arbitrary code by uploading a malicious... 8.8 - HIGH 2021-09-15 2021-09-22
CVE-2020-19150 Improper Access Control in Jfinal CMS v4.7.1 and earlier allows remote attackers to obtain sensitive information or cause a d... 8.1 - HIGH 2021-09-15 2022-07-12
CVE-2020-19148 Cross Site Scripting (XSS) in Jfinal CMS v4.7.1 and earlier allows remote attackers to execute arbitrary code via the 'Nickna... 5.4 - MEDIUM 2021-09-15 2021-09-22
CVE-2020-19147 Improper Access Control in Jfinal CMS v4.7.1 and earlier allows remote attackers to obtain sensitive infromation via the 'get... 6.5 - MEDIUM 2021-09-15 2021-09-23
CVE-2020-19146 Improper Access Control in Jfinal CMS v4.7.1 and earlier allows remote attackers to obtain sensitive information via the 'Tem... 6.5 - MEDIUM 2021-09-15 2021-09-23

Popular searches for "Jflyfox"