CVE-2016-2454

Published on: 05/09/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:15 PM UTC

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Certain versions of Android from Google contain the following vulnerability:

The Qualcomm hardware video codec in Android before 2016-05-01 on Nexus 5 devices allows remote attackers to cause a denial of service (reboot) via a crafted file, aka internal bug 26221024.

  • CVE-2016-2454 has been assigned by [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 5.5 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
LOCAL LOW NONE REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED NONE NONE HIGH

CVSS2 Score: 7.1 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
NONE NONE COMPLETE

CVE References

Description Tags Link
Android Security Bulletin—May 2016 | Android Open Source Project Patch
Vendor Advisory
source.android.com
text/html
URL Logo CONFIRM source.android.com/security/bulletin/2016-05-01.html

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
Operating
System
GoogleAndroidAllAllAllAll
HardwareGoogleNexus 5-AllAllAll
HardwareGoogleNexus 5-AllAllAll
  • cpe:2.3:o:google:android:*:*:*:*:*:*:*:*:
  • cpe:2.3:h:google:nexus_5:-:*:*:*:*:*:*:*:
  • cpe:2.3:h:google:nexus_5:-:*:*:*:*:*:*:*: