CVE-2016-4362

Published on: 06/08/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:58 PM UTC

CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

Certain versions of Insight Control Server Deployment from Hp contain the following vulnerability:

HPE Insight Control server deployment allows remote authenticated users to obtain sensitive information or modify data via unspecified vectors.

  • CVE-2016-4362 has been assigned by [email protected] to track the vulnerability - currently rated as HIGH severity.

CVSS3 Score: 8.1 - HIGH

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW LOW NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH NONE

CVSS2 Score: 5.5 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK LOW SINGLE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL NONE

CVE References

Description Tags Link
HPE Support document - HPE Support Center Vendor Advisory
h20566.www2.hpe.com
text/html
URL Logo CONFIRM h20566.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05150800

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationHpInsight Control Server Deployment-AllAllAll
ApplicationHpInsight Control Server Deployment-AllAllAll
  • cpe:2.3:a:hp:insight_control_server_deployment:-:*:*:*:*:*:*:*:
  • cpe:2.3:a:hp:insight_control_server_deployment:-:*:*:*:*:*:*:*: