CVE-2016-4376

Published on: 08/22/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:58 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Certain versions of Fabric Os from Brocade contain the following vulnerability:

HPE FOS before 7.4.1d and 8.x before 8.0.1 on StoreFabric B switches allows remote attackers to obtain sensitive information via unspecified vectors.

  • CVE-2016-4376 has been assigned by [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 6.5 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE REQUIRED
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH NONE NONE

CVSS2 Score: 7.8 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
COMPLETE NONE NONE

CVE References

Description Tags Link
HP StoreFabric B-series Switches CVE-2016-4376 Unspecified Information Disclosure Vulnerability cve.report (archive)
text/html
URL Logo BID 92480
HPE Support document - HPE Support Center Patch
Vendor Advisory
h20566.www2.hpe.com
text/html
URL Logo CONFIRM h20566.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05236212

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
Operating
System
BrocadeFabric Os8.0.0AllAllAll
Operating
System
BrocadeFabric Os8.0.0AllAllAll
Operating
System
BrocadeFabric OsAllAllAllAll
HardwareHpStorefabric B Series Switch-AllAllAll
HardwareHpStorefabric B Series Switch-AllAllAll
  • cpe:2.3:o:brocade:fabric_os:8.0.0:*:*:*:*:*:*:*:
  • cpe:2.3:o:brocade:fabric_os:8.0.0:*:*:*:*:*:*:*:
  • cpe:2.3:o:brocade:fabric_os:*:*:*:*:*:*:*:*:
  • cpe:2.3:h:hp:storefabric_b_series_switch:-:*:*:*:*:*:*:*:
  • cpe:2.3:h:hp:storefabric_b_series_switch:-:*:*:*:*:*:*:*: