CVE-2016-4391

Published on: 08/06/2018 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:26:59 PM UTC

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Certain versions of Arcsight Winc Connector from Hp contain the following vulnerability:

A remote code execution security vulnerability has been identified in all versions of the HP ArcSight WINC Connector prior to v7.3.0.

  • CVE-2016-4391 has been assigned by [email protected] to track the vulnerability - currently rated as - currently rated as CRITICAL severity.
  • Affected Vendor/Software: Hewlett Packard Enterprise - HP ArcSight WINC Connector version all versions prior to v7.3.0

CVSS3 Score: 9.8 - CRITICAL

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK LOW NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED HIGH HIGH HIGH

CVSS2 Score: 7.5 - HIGH

Access
Vector
Access
Complexity
Authentication
NETWORK LOW NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL PARTIAL

CVE References

Description Tags Link
HP ArcSight WINC Connector CVE-2016-4391 Unspecified Remote Code Execution Vulnerability Third Party Advisory
VDB Entry
cve.report (archive)
text/html
URL Logo BID 93789
HPE ArcSight WINC Connector Unspecified Flaw Lets Remote Users Execute Arbitrary Code on the Target System - SecurityTracker Third Party Advisory
VDB Entry
www.securitytracker.com
text/html
URL Logo SECTRACK 1037068
Document Display | HPE Support Center Vendor Advisory
support.hpe.com
text/html
URL Logo CONFIRM support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-c05313743

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationHpArcsight Winc ConnectorAllAllAllAll
ApplicationHpArcsight Winc ConnectorAllAllAllAll
  • cpe:2.3:a:hp:arcsight_winc_connector:*:*:*:*:*:*:*:*:
  • cpe:2.3:a:hp:arcsight_winc_connector:*:*:*:*:*:*:*:*: