CVE-2016-7171

Published on: 12/05/2016 12:00:00 AM UTC

Last Modified on: 03/23/2021 11:27:05 PM UTC

CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Certain versions of Netapp Plug-in from Netapp contain the following vulnerability:

NetApp Plug-in for Symantec NetBackup prior to version 2.0.1 makes use of a non-unique server certificate, making it vulnerable to impersonation.

  • CVE-2016-7171 has been assigned by URL Logo [email protected] to track the vulnerability - currently rated as MEDIUM severity.

CVSS3 Score: 5.6 - MEDIUM

Attack
Vector
Attack
Complexity
Privileges
Required
User
Interaction
NETWORK HIGH NONE NONE
Scope Confidentiality
Impact
Integrity
Impact
Availability
Impact
UNCHANGED LOW LOW LOW

CVSS2 Score: 6.8 - MEDIUM

Access
Vector
Access
Complexity
Authentication
NETWORK MEDIUM NONE
Confidentiality
Impact
Integrity
Impact
Availability
Impact
PARTIAL PARTIAL PARTIAL

CVE References

Description Tags Link
NetApp Support Community Patch
Vendor Advisory
web.archive.org
text/html
Inactive LinkNot Archived
URL Logo CONFIRM kb.netapp.com/support/s/article/NTAP-20161129-0001
NetApp Plug-in for Symantec NetBackup Common Certificate Lets Remote Users Spoof Servers - SecurityTracker Third Party Advisory
VDB Entry
www.securitytracker.com
text/html
URL Logo SECTRACK 1037391
NetApp Plug-in for Symantec NetBackup CVE-2016-7171 Security Bypass Vulnerability Third Party Advisory
VDB Entry
cve.report (archive)
text/html
URL Logo BID 94659

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
ApplicationNetappNetapp Plug-inAllAllAllAll
  • cpe:2.3:a:netapp:netapp_plug-in:*:*:*:*:*:*:netbackup:*: