Known Vulnerabilities for products from Netapp

Listed below are 20 of the newest known vulnerabilities associated with the vendor "Netapp".

These CVEs are retrieved based on exact matches on listed vendor information (CPE data) as well as a keyword search to ensure the newest vulnerabilities with no officially listed vendor information are still displayed.

Data on known vulnerable products is also displayed based on information from known CPEs, each product links to its respective vulnerability page.

Known Vulnerabilities

CVE Shortened Description Severity Publish Date Last Modified
CVE-2022-24958 drivers/usb/gadget/legacy/inode.c in the Linux kernel through 5.16.8 mishandles dev->buf release. 7.8 - HIGH 2022-02-11 2022-07-01
CVE-2022-24921 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 7.5 - HIGH 2022-03-05 2022-08-04
CVE-2022-24785 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 7.5 - HIGH 2022-04-04 2022-07-30
CVE-2022-24122 kernel/ucount.c in the Linux kernel 5.14 through 5.16.4, when unprivileged user namespaces are enabled, allows a use-after-fr... 7.8 - HIGH 2022-01-29 2022-04-01
CVE-2022-23913 In Apache ActiveMQ Artemis prior to 2.20.0 or 2.19.1, an attacker could partially disrupt availability (DoS) through uncontro... 7.5 - HIGH 2022-02-04 2022-05-01
CVE-2022-23852 Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTE... 9.8 - CRITICAL 2022-01-24 2022-06-14
CVE-2022-23806 Curve.IsOnCurve in crypto/elliptic in Go before 1.16.14 and 1.17.x before 1.17.7 can incorrectly return true in situations wi... 9.1 - CRITICAL 2022-02-11 2022-08-04
CVE-2022-23773 cmd/go in Go before 1.16.14 and 1.17.x before 1.17.7 can misinterpret branch names that falsely appear to be version tags. Th... 7.5 - HIGH 2022-02-11 2022-08-04
CVE-2022-23772 Rat.SetString in math/big in Go before 1.16.14 and 1.17.x before 1.17.7 has an overflow that can lead to Uncontrolled Memory ... 7.5 - HIGH 2022-02-11 2022-08-04
CVE-2022-23308 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 7.5 - HIGH 2022-02-26 2022-07-25
CVE-2022-23305 By design, the JDBCAppender in Log4j 1.2.x accepts an SQL statement as a configuration parameter where the values to be inser... 9.8 - CRITICAL 2022-01-18 2022-07-25
CVE-2022-23302 JMSSink in all versions of Log4j 1.x is vulnerable to deserialization of untrusted data when the attacker has write access to... 8.8 - HIGH 2022-01-18 2022-07-25
CVE-2022-23238 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 6.5 - MEDIUM 2022-08-10 2022-08-15
CVE-2022-23237 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 6.1 - MEDIUM 2022-06-02 2022-06-11
CVE-2022-23236 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 4.4 - MEDIUM 2022-06-02 2022-06-11
CVE-2022-23234 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 5.5 - MEDIUM 2022-03-16 2022-03-28
CVE-2022-23233 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 7.5 - HIGH 2022-03-04 2022-03-11
CVE-2022-23232 ** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new secur... 4.9 - MEDIUM 2022-03-04 2022-03-11
CVE-2022-23222 kernel/bpf/verifier.c in the Linux kernel through 5.15.14 allows local users to gain privileges because of the availability o... 7.8 - HIGH 2022-01-14 2022-06-07
CVE-2022-22844 LibTIFF 4.3.0 has an out-of-bounds read in _TIFFmemcpy in tif_unix.c in certain situations involving a custom tag and 0x0200 ... 5.5 - MEDIUM 2022-01-10 2022-04-25

Known software with vulnerabilities from Netapp

Type Vendor Product Version
ApplicationNetapp7-mode Transition Tool-
ApplicationNetappActive Iq-
ApplicationNetappActive Iq Unified Manager-
HardwareNetappAff A200-
Operating
System
NetappAff A200 Firmware-
HardwareNetappAff A220-
Operating
System
NetappAff A220 Firmware-
HardwareNetappAff A300-
Operating
System
NetappAff A300 Firmware-
Operating
System
NetappAff Bios-
HardwareNetappAff C190-
Operating
System
NetappAff C190 Firmware-
HardwareNetappAll Flash Fabric-attached Storage 8300-
Operating
System
NetappAll Flash Fabric-attached Storage 8300 Firmware-
HardwareNetappAll Flash Fabric-attached Storage 8700-
Operating
System
NetappAll Flash Fabric-attached Storage 8700 Firmware-
Operating
System
NetappAll Flash Fabric-attached Storage A400 Firmware-
HardwareNetappBaseboard Management Controller-
Operating
System
NetappBaseboard Management Controller Firmware-
Operating
System
NetappBrocade Fabric Operating System Firmware-

Popular searches for "Netapp"

NTAP

finance.yahoo.com/quote/NTAP?.tsrc=applewf

Stocks Stocks om.apple.stocks NTAP NetApp, Inc. High: 77.66 Low: 76.25 Closed 2&0 0efc4f14-bf5e-4e3a-6849-d3152481b2b7:st:NTAP :attribution