Known Vulnerabilities for Fusioncompute by Huawei

Listed below are 10 of the newest known vulnerabilities associated with the software "Fusioncompute" by "Huawei".

These CVEs are retrieved based on exact matches on listed software and vendor information (CPE data) as well as a keyword search to ensure the newest vulnerabilities with no officially listed software information are still displayed.

Data on known vulnerable versions is also displayed based on information from known CPEs

Known Vulnerabilities

CVE Shortened Description Severity Publish Date Last Modified
CVE-2021-37106 There is a command injection vulnerability in CMA service module of FusionCompute 6.3.0, 6.3.1, 6.5.0 and 8.0.0 when processi... 7.2 - HIGH 2021-09-28 2022-05-03
CVE-2021-37105 There is an improper file upload control vulnerability in FusionCompute 6.5.0, 6.5.1 and 8.0.0. Due to the improper verificat... 7.5 - HIGH 2021-09-28 2021-10-06
CVE-2021-37102 There is a command injection vulnerability in CMA service module of FusionCompute product when processing the default certifi... 8.8 - HIGH 2021-11-23 2021-11-26
CVE-2021-37036 There is an information leakage vulnerability in FusionCompute 6.5.1, eCNS280_TD V100R005C00 and V100R005C10. Due to the impr... 5.5 - MEDIUM 2021-11-23 2022-06-28
CVE-2021-22358 There is an insufficient input validation vulnerability in FusionCompute 8.0.0. Due to the input validation is insufficient, ... 4.3 - MEDIUM 2021-05-27 2021-06-04
CVE-2020-9228 FusionCompute 8.0.0 has an information disclosure vulnerability. Due to the properly protection of certain information, attac... 7.5 - HIGH 2020-08-14 2021-07-21
CVE-2020-9128 FusionCompute versions 8.0.0 have an insecure encryption algorithm vulnerability. Attackers with high permissions can exploit... 4.4 - MEDIUM 2020-11-12 2020-11-20
CVE-2020-9116 Huawei FusionCompute versions 6.5.1 and 8.0.0 have a command injection vulnerability. An authenticated, remote attacker can c... 7.2 - HIGH 2020-12-01 2020-12-02
CVE-2020-9114 FusionCompute versions 6.3.0, 6.3.1, 6.5.0, 6.5.1 and 8.0.0 have a privilege escalation vulnerability. Due to improper privil... 7.8 - HIGH 2020-12-01 2020-12-02
CVE-2020-9078 FusionCompute 8.0.0 have local privilege escalation vulnerability. A local, authenticated attacker could perform specific ope... 7.8 - HIGH 2020-08-10 2021-07-21

Known Affected Configurations (CPE V2.3)

Type Vendor Product Version Update Edition Language
Operating
System
HuaweiFusioncomputev100r005c00AllAllAll
ApplicationHuaweiFusioncompute8.0.0AllAllAll
ApplicationHuaweiFusioncompute6.5.1AllAllAll
ApplicationHuaweiFusioncompute6.5.0AllAllAll
ApplicationHuaweiFusioncompute6.3.1AllAllAll
ApplicationHuaweiFusioncompute6.3.0AllAllAll

Popular searches for Fusioncompute

Security Advisory - Command Injection Vulnerability in Huawei FusionCompute Product

www.huawei.com/en/psirt/security-advisories/huawei-sa-20201118-01-fusioncompute-en

W SSecurity Advisory - Command Injection Vulnerability in Huawei FusionCompute Product SA No: huawei .com/en/psirt.

Huawei Vulnerability (computing) Exploit (computer security) Product (business) Command (computing) Security hacker Authentication Cloud computing Patch (computing) HTTP cookie Common Vulnerabilities and Exposures Computer security Security Information Code injection Privilege (computing) Privacy policy Website Warranty Tablet computer

Security Advisory - Local Privilege Escalation Vulnerability in Huawei FusionCompute Product

www.huawei.com/en/psirt/security-advisories/huawei-sa-20200805-01-fusioncompute-en

Security Advisory - Local Privilege Escalation Vulnerability in Huawei FusionCompute Product local, authenticated attacker could perform specific operations to exploit this vulnerability. Successful exploitation may cause the attacker to obtain a higher privilege and compromise the service. Huawei has released software updates to fix this vulnerability. A local, authenticated attacker could perform specific operations to exploit this vulnerability.

Vulnerability (computing) Huawei Exploit (computer security) Security hacker Privilege escalation Authentication Product (business) Cloud computing Patch (computing) Privilege (computing) HTTP cookie Common Vulnerabilities and Exposures Computer security Security Privacy policy Website Warranty Spoofing attack Tablet computer Computer network

© CVE.report 2022 Twitter Nitter Twitter Viewer |

Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.

CVE, CWE, and OVAL are registred trademarks of The MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. This site includes MITRE data granted under the following license.

CVE.report and Source URL Uptime Status status.cve.report